Enable countdown

kangsei
Offline
Last seen: 1 year 3 months ago
Fri, 03/11/2016 - 11:21
#1
Enable countdown

I'd like not to use "enable countdown"
Whenever I try to remove check and save, after saving it ENABLE COUNTDOWN be always ALIVE!!

Please help

Thanks,

kiditran
Offline
Last seen: 1 month 4 days ago
Fri, 03/11/2016 - 15:37

Hi there, 

If you could share site's URL as well as wp admin access account. I'll be happy to take a closer look at it to find out your bugs.

Thanks.

BenMcKenzie
Offline
Last seen: 9 months 1 week ago
Tue, 09/20/2016 - 21:55

Hi there; I am having the same issue with a site I am setting up for a client: if I try to deactivate the countdown timer but unchecking the box, it seems to work, but when I click save and the page is updated, the option is still on. This was still displaying the countdown on the site, but after I changed the launch time to be in the future (the default date was in 2014) the option is still turned on but the countdown no longer displays, which is confusing. I have left the hour and minute as zero (which was the default value).

The site in question is here: http://katieharmsworth.com

BenMcKenzie
Offline
Last seen: 9 months 1 week ago
Wed, 09/21/2016 - 08:31

A quick update: it seems the problem is that the check box is always ticked, regardless of the setting's actual stored value. If I edit any other setting and click save without making sure to untick the box, even if the countdown is currently disabled, then it is enabled again. Hopefully you can fix this, it'd be super confusing for new or less-experienced users!

thangnguyen
thangnguyen's picture
Offline
Last seen: 8 months 4 weeks ago
Thu, 09/22/2016 - 09:51

Hello

Could you please give us site account and ftp account. As i undestand, you can't uncheck this option ?

Image title

Log in or register to post comments