Custom Login Error

kage86
Offline
Last seen: 2 years 7 months ago
Thu, 11/20/2014 - 11:08
#1
Custom Login Error

Hello,

I've been trying to set up a custom login page for my client but am encountering two errors.

Firstly, a error message appears at the top.

Warning: getimagesize() [function.getimagesize]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/*/public_html//wp-content/plugins/modern-admin/modern-admin.php on line 811

Warning: getimagesize(http://**********.com/wp-content/uploads/2014/10/******.png) [function.getimagesize]: failed to open stream: no suitable wrapper could be found in /home/*/public_html/*/wp-content/plugins/modern-admin/modern-admin.php on line 811

Secondly,

The logo dimensions are completely off and is cropping my logo out.

You can see the screenshot with the link below. Don't mind the non-aligned screenshot.
http://cl.ly/image/2L3k0T3F1n3r

nguyennguyen
nguyennguyen's picture
Offline
Last seen: 2 years 3 months ago
Thu, 11/20/2014 - 11:25

Hi
First of all, we want to thanks for purcharsing our plugin
About your question, the proplem is your php-config on hosting unable this function ( getimagesize() ).
To fix this issue, please enable the getimagesize function or give us your website admin acount, we will help you fix it
best regards
pirateS - megadrupal

ozgurcakmak
Offline
Last seen: 2 years 6 months ago
Wed, 12/03/2014 - 15:31

I have the same problem. Can you explain how to enable the getimagesize function?
You can see my problem on my site, www.ozgurcakmak.net/wp-admin/

nguyennguyen
nguyennguyen's picture
Offline
Last seen: 2 years 3 months ago
Fri, 12/05/2014 - 15:34

Hi
Could you please give us your admin acount of website?!
Best regards

jopmoreira
Offline
Last seen: 1 year 6 months ago
Sun, 11/15/2015 - 21:05

Hi there,

I have the same problem!!

I've tried to enable it via php.ini file, 

allow_url_fopen = on

thanks

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Mon, 11/16/2015 - 14:19

Hi Jopmoreira,

It looks like there are some problems that cause this things, so it would be great if you could share site's URL as well as wp admin access account. I'll be happy to take a closer look at it to find out your bugs.

Cheers !

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Fri, 11/20/2015 - 09:20

Hi Jop, 

I'm going to send the fixed verion to your mail. So please check when you online.

Thanks.

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Wed, 11/25/2015 - 10:43

Hi Jop, 

Please give me administrator account. I have to deactive this plugin and find out plugin.

Thanks.

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Sat, 11/28/2015 - 15:43

Hi there,

You should enable allow_url_fopen in php.ini file. If not work, you can try to replace modern-admin.php file with this file: https://www.dropbox.com/s/fbbddnz30q4egxd/modern-admin.php?dl=0

jopmoreira
Offline
Last seen: 1 year 6 months ago
Mon, 12/07/2015 - 23:19

Hi Kiditran

It works now! thanks..

I just can't use it on subsites, by "admin bar" page, on the subsite, i get this error 

Warning: Invalid argument supplied for foreach() in /var/www/web81/html/wp-content/plugins/modern-admin/modern-admin.php on line 957
Warning: array_filter() [
function.array-filter]: The first argument should be an array in /var/www/web81/html/wp-content/plugins/modern-admin/modern-admin.php on line 994

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Thu, 12/17/2015 - 09:53

Hi there,

Can you give me some screenshots? I can't find any error on your site. Thank you.

Log in or register to post comments