Rtl Problem

wbitsolutions
Offline
Last seen: 2 years 3 months ago
Fri, 03/13/2015 - 12:01
#1
Rtl Problem

Hello
I purchase extended license and i have huge problem
I use wordpress in rtl backend mode. after i activate the plugin all items are LTR and looks ugly
I see on envato comment page that plugin support RTL and it isn't support all issues on my site are LTR and looks bad too.
Need immediatly to fix it! or refund my money

wbitsolutions
Offline
Last seen: 2 years 3 months ago
Fri, 03/13/2015 - 12:25

After small test i see that not all items are looks bad only several of them like page creation, if you need i will provide wp admin access

cindy
cindy's picture
Offline
Last seen: 1 day 21 hours ago
Fri, 03/13/2015 - 12:49

Hi,
Thank you for being interested in our product. Yes, please send us the credentials to cindy@megadrupal.com

hamidyaram
Offline
Last seen: 1 year 9 months ago
Sat, 09/05/2015 - 00:10

hi

rtl dont work .....

Image title

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Sat, 09/05/2015 - 14:10

Hi Hamidyaram !

It would be great if you could share site's URL as well as wp admin access account. I'll be happy to take a closer look at it to find out your bugs.

KidiTran.

Cheers !

hamidyaram
Offline
Last seen: 1 year 9 months ago
Mon, 09/07/2015 - 02:46

Accessibility sent to your email. Thanks

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Wed, 09/09/2015 - 16:10

Hi there, 

Please tell me what's mail you sent? I haven't received your mail. You can send again to this mail: cindy@megadrupal.com

KidiTran.

hamidyaram
Offline
Last seen: 1 year 9 months ago
Wed, 09/09/2015 - 17:44

hi 

i send again .

thx

hamidyaram
Offline
Last seen: 1 year 9 months ago
Sun, 09/13/2015 - 02:42

??

cindy
cindy's picture
Offline
Last seen: 1 day 21 hours ago
Mon, 09/14/2015 - 09:22

Hi,

sorry but could you please check your account

We cannot log in

hamidyaram
Offline
Last seen: 1 year 9 months ago
Mon, 09/14/2015 - 10:37

hi

i fix it and send again

thx

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Mon, 09/14/2015 - 12:39

I deleted plugin and uploaded new one. Please check if problem is fixed

Log in or register to post comments