Custom Login Screen disappears after using custom login url

geniuslab
Offline
Last seen: 1 year 8 months ago
Thu, 08/20/2015 - 18:05
#1
Custom Login Screen disappears after using custom login url

Hi there,

I have enabled the custom login screen using the modern admin.
For security reasons, i have also enabled the custom login url using a security plugin.
After the adjustment the 'normal wordpress login' screen appears again.

How can i point out to the modern admin i'm using a different login url and have the custom login screen show up again?

Many thanks in advance,
Peter.

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Sat, 08/22/2015 - 07:05

Hi there,

It would be great if you could share site's URL as well as wp admin access account. I'll be happy to take a closer look at it to find out your bugs.

KidiTran.

Cheers !

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Thu, 08/27/2015 - 14:12

Hi there, 

I just received your information, please waiting for checking.

KidiTran.

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Fri, 08/28/2015 - 09:37

Hi Geniuslab,

To prevent the problem of conflict, our plugin only work on default login page wordpress. The login page which security plugin generated isn't default login page, it only copies default login template and adds some functions. If you can work with php code, you can edit some line of our plugin.

All you need is edit file modern-admin.php and comment 2 line:

Line 118: if($this->is_login()){

Line 138: }

If you can't, you can give your ftp account for me to fix

geniuslab
Offline
Last seen: 1 year 8 months ago
Fri, 08/28/2015 - 21:56

Hi Kiditran,

Thanks for having a look.

I'm familiar with editing within php, but unfortunately commenting out these lines gives me a 404 page not found, going to /wp-admin

Any other ideas? 

Thanks so much.

Peter.

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Sat, 08/29/2015 - 00:05

Hi. Did you turn off rename login page?

geniuslab
Offline
Last seen: 1 year 8 months ago
Wed, 09/02/2015 - 16:04

Hi Kiditran,

Do you mean i'm just not able to use the 'rename-function' at all?

Because if i turn that off, the login page of modern admin is loading yes.
I'm just looking to load your login page on something else then /wp-admin.

Is this doable?

Thanks.
Peter.

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Thu, 09/03/2015 - 14:22

Hi,

If you turn on rename-function, you must login on link which has been renamed. It is function of security plugin.

geniuslab
Offline
Last seen: 1 year 8 months ago
Mon, 09/07/2015 - 20:04

I have disabled the security plugin, could you please change the original login url to something like /admin or /beheer now?

Thanks so much.

Peter.

geniuslab
Offline
Last seen: 1 year 8 months ago
Wed, 09/09/2015 - 21:45

I'm having a product presentation using you modern admin on Friday. Could you help me out before then? Would be great. Peter

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Wed, 09/09/2015 - 23:12

Hi Peter,

I don't understand. If you disable security plugin, you must login with wp-admin

geniuslab
Offline
Last seen: 1 year 8 months ago
Thu, 09/10/2015 - 00:20

Hi Kiditran,

I was referring to this comment:

"All you need is edit file modern-admin.php and comment 2 line:

Line 118: if($this->is_login()){

Line 138: }

If you can't, you can give your ftp account for me to fix"

Could you please rewrite the modern admin login url to something like /admin

Thanks.

Peter

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Mon, 09/14/2015 - 11:52

Hi there,

It would be great if you could share site's URL as well as wp admin access account. I'll be happy to take a closer look at it to find out your bugs.

KidiTran.

Cheers !

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Thu, 09/17/2015 - 17:26

Hi,

Sorry, I'm wrong. Can you give me your ftp account?

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Wed, 09/23/2015 - 09:35

I received "Access denied" message.

geniuslab
Offline
Last seen: 1 year 8 months ago
Thu, 09/24/2015 - 18:38

I've tested it multiple times now and it seems to be working.

Could you please check again?

Thanks.
Peter

kiditran
Offline
Last seen: 4 weeks 21 hours ago
Mon, 09/28/2015 - 15:14

Hi there, 

I did, please waiting for me to check.

KidiTran.

Log in or register to post comments