Any chance to have script.js work with owlcarousel 2.x.x ?

sirom
Offline
Last seen: 1 year 3 months ago
Mon, 11/06/2017 - 16:44
#1
Any chance to have script.js work with owlcarousel 2.x.x ?

Hello,

I have problem with your version owl carousel ( images don't display after reload page)
(my CMS latest version use Jquery 3.2.1)

When i downgrade my CMS ( who use Jquery 1.12.4) everything is ok : images display correctly

Is there a chance for your script.js to be compatible with owl carousel 2.2.1
Therefore compatible with Jquery 3.2.1

Best regards

cindy
cindy's picture
Offline
Last seen: 11 hours 23 min ago
Tue, 11/07/2017 - 10:06

Hi,

This problem seems from Owl Carousel, not from us

We have searched but there is no good result for this

Log in or register to post comments